Time flies, but I don't.
Magic numbers, especially if they appear in more than one place. They really want to be named constants, but they also have to be named in a way that is not dependent on the actual value. For example, worldPopulation = 6,973,738,433.
... and here they are:
../../../gcc-4.6.2/libjava/include/jvm.h:795:3: error: `ParkHelper' does not name a type